US DC - Quicklizard UI Display Issue – Incident details

All systems operational

Quicklizard UI Display Issue

Resolved
Major outage
Started 19 days agoLasted about 1 hour

Affected

UI

Major outage from 9:54 AM to 11:06 AM

Pricing

Operational from 9:54 AM to 10:05 AM, Major outage from 10:05 AM to 11:06 AM

Updates
  • Resolved
    Resolved

    The issue has been resolved, and all the data is now available in the system.

  • Update
    Update

    We have temporarily paused processes to prevent potential data issues, as we identified a possible impact. Once the issue is resolved, all information will be updated and available in the system.

  • Investigating
    Investigating

    The UI isn't displaying strategies and product pages. We're currently investigating the issue.
    The issue is visual only.