US DC - US Server Issue – Incident details

All systems operational

US Server Issue

Resolved
Major outage
Started 17 days agoLasted about 5 hours

Affected

Pricing

Operational from 4:00 AM to 9:00 AM

Updates
  • Resolved
    Resolved
    The issue has been resolved, and we are currently re-running the affected processes to address any impact caused during the disruption.
  • Identified
    Identified

    We have identified the issue causing high load. Our team is continuing to work on a fix.

  • Investigating
    Investigating

    We are currently experiencing high load on one of our microservices, which has caused slowness and errors during the pricing cycle. Our team is actively investigating the incident.